Offizielle Stellungnahme: Kompatibilität zu Prüfmitteln von Gossen Metrawatt

Seit einigen Wochen wenden sich immer häufiger besorgte ELEKTROMANAGER-Anwender an uns, welche aktuell Prüfmittel von Gossen Metrawatt einsetzen. Hintergrund sind Aussagen, welche mutmaßlich von einzelnen Gossen Metrawatt-Mitarbeitern getätigt wurden und die Befürchtung geweckt haben, dass die Kompatibilität des ELEKTROMANAGERS zu den entsprechenden VDE-Messgeräten von Gossen Metrawatt aktuell bzw. in naher Zukunft nicht mehr gegeben sei.

Dazu möchten wir wie folgt Stellung beziehen:

Aktuell und auch weiterhin ist der ELEKTROMANAGER Version 10 und 11 zu den nachfolgenden aktuellen Gossen Metrawatt-Geräten kompatibel:

Über AddIn SECUTEST S4 kompatibel mit:

  • SECUTEST (ST) Base
  • SECUTEST Base 10
  • SECUTEST (ST) Pro
  • SECUTEST ST Pro Comfort
  • SECUTEST Base IQ
  • SECUTEST Pro IQ

Folgende Firmware-Versionen der oben genannten Geräte werden unterstützt:

  • 01.08.03 (Ansteuerung)
  • 02.01.01 (Daten Im-/Export & Ansteuerung)
  • 03.01.00 (Daten Im-/Export & Ansteuerung)

 

Über AddIn PROFITEST M kompatibel mit:

  • PROFITEST MTECH/MBASE mit FW-Version: 02.21.00
  • PROFITEST MXTRA/MBASE+/MTECH+/MPRO mit FW-Version: 01.16.00
  • PROFITEST MTECH+/MXTRA - IQ mit FW-Version: 03.04.04

 

Über AddIn PROFITEST Prime kompatibel mit:

  • PROFITEST Prime mit FW-Version: 03.03.00
  • PROFITEST Prime AC mit FW-Version: 03.03.00

 

ein Ausrufezeichen auf blauem Hintergrund
Jetzt anfragen
02630 95671-30